Elevated API Errors

Incident Report for Sendbird Canada

Resolved

The servers have returned operational.
Posted Nov 26, 2021 - 06:50 CST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 26, 2021 - 06:49 CST
This incident affected: Sendbird Canada server.