Elevated API Errors
Incident Report for Sendbird Canada
Resolved
The servers have returned operational.
Posted Aug 03, 2023 - 14:16 CDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 03, 2023 - 14:14 CDT
This incident affected: Sendbird Canada server.