Elevated API Errors
Incident Report for Sendbird Canada
Resolved
The servers have returned operational.
Posted Sep 17, 2024 - 05:09 CDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 17, 2024 - 05:08 CDT
This incident affected: Sendbird Canada server.