Elevated API Errors

Incident Report for Sendbird Canada

Resolved

The servers have returned operational.
Posted Apr 05, 2025 - 19:03 CDT

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 05, 2025 - 19:02 CDT
This incident affected: Sendbird Canada server.