Elevated API Errors
Incident Report for Sendbird Canada
Resolved
The servers have returned operational.
Posted Apr 01, 2024 - 02:22 CDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 01, 2024 - 02:05 CDT
This incident affected: Sendbird Canada server.