Elevated API Errors
Incident Report for Sendbird Canada
Resolved
The servers have returned operational.
Posted Jan 30, 2024 - 06:00 CST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 30, 2024 - 05:59 CST
This incident affected: Sendbird Canada server.